Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
BGD600

UK
317 posts

Click to send email to this author Click to send private message to this author

"RE: ISO and Auto ISO - Problem resolved"

BGD600 Registered since 19th Sep 2012
Wed 31-Oct-12 03:16 PM

Enjoy - and don't forget that the easy iso command dials change depending on your shooting mode:

"A" - aperture priority = rear command wheel
"S" - shutter priority = front sub-command wheel

A general, generic topic ISO and Auto ISO [View all] , EYeye Silver Member , Mon 29-Oct-12 08:33 PM
Subject
ID
Reply message RE: ISO and Auto ISO
1
Reply message RE: ISO and Auto ISO - Problem resolved
2
     Reply message RE: ISO and Auto ISO - Problem resolved
3
     Reply message RE: ISO and Auto ISO - Problem resolved
4
          Reply message RE: ISO and Auto ISO - Problem resolved
5
               Reply message RE: ISO and Auto ISO - Problem resolved
6
               Reply message RE: ISO and Auto ISO - Problem resolved
7
                    Reply message RE: ISO and Auto ISO - Problem resolved
8
                         Reply message RE: ISO and Auto ISO - Problem resolved
9
                              Reply message RE: ISO and Auto ISO - Problem resolved
10
                                   Reply message RE: ISO and Auto ISO - Problem resolved
11
                                   Reply message RE: ISO and Auto ISO - Problem resolved
12
                                        Reply message RE: ISO and Auto ISO - Problem resolved
13
                                        Reply message RE: ISO and Auto ISO - Problem resolved
14
                                             Reply message RE: ISO and Auto ISO - Problem resolved
15