Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
EYeye

FORT WORTH, US
411 posts

Click to send email to this author Click to send private message to this author

"RE: ISO and Auto ISO - Problem resolved"

EYeye Silver Member Nikonian since 16th Sep 2012
Wed 31-Oct-12 03:14 PM

Thanks to both Ben and Brian for sticking with me on this hard to explain situation.

It has DEFINITELY helped me, both in learning the camera operation, and in relieving a bit of fear that I had a malfunction.

I also recall a post from another Nikonian that this post helped that person understand some nuances of camera operation as to Easy ISO. That is how I often feel reading the posts here, and why I keep reading them.

THANK YOU ALL AGAIN!

Now, I think I shall sneak off to "lunch" early and take the D600 for some more practice shots, and run the ISO functions through their paces!
Nice light here today.

EYeye

Visit my Nikonians gallery.

A general, generic topic ISO and Auto ISO [View all] , EYeye Silver Member , Mon 29-Oct-12 08:33 PM
Subject
ID
Reply message RE: ISO and Auto ISO
1
Reply message RE: ISO and Auto ISO - Problem resolved
2
     Reply message RE: ISO and Auto ISO - Problem resolved
3
     Reply message RE: ISO and Auto ISO - Problem resolved
4
          Reply message RE: ISO and Auto ISO - Problem resolved
5
               Reply message RE: ISO and Auto ISO - Problem resolved
6
               Reply message RE: ISO and Auto ISO - Problem resolved
7
                    Reply message RE: ISO and Auto ISO - Problem resolved
8
                         Reply message RE: ISO and Auto ISO - Problem resolved
9
                              Reply message RE: ISO and Auto ISO - Problem resolved
10
                                   Reply message RE: ISO and Auto ISO - Problem resolved
11
                                   Reply message RE: ISO and Auto ISO - Problem resolved
12
                                        Reply message RE: ISO and Auto ISO - Problem resolved
13
                                        Reply message RE: ISO and Auto ISO - Problem resolved
14
                                             Reply message RE: ISO and Auto ISO - Problem resolved
15