Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
EYeye

FORT WORTH, US
411 posts

Click to send email to this author Click to send private message to this author

"RE: ISO and Auto ISO - Problem resolved"

EYeye Silver Member Nikonian since 16th Sep 2012
Tue 30-Oct-12 12:38 AM

Indeed you are correct Brian. I had enabled the ISO easy so I could more easily see it in the display.

Here's the quote:
"If Show ISO sensitivity or Show ISO/Easy ISO is selected, the control panel will
show ISO sensitivity in place of the number of exposures remaining. If Show ISO/
Easy ISO is selected, ISO sensitivity can be set in modes P and S by rotating the subcommand
dial or in mode A by rotating the main command dial. Select Show frame
count to display the number of exposures remaining in the control panel."

This changed things ISOly quite a bit and to my surprise.

I am a little off put that I have to go back into the menu to "reset" the Auto ISO afterward, but I'll get used to this I am sure.

EYeye

Visit my Nikonians gallery.

A general, generic topic ISO and Auto ISO [View all] , EYeye Silver Member , Mon 29-Oct-12 08:33 PM
Subject
ID
Reply message RE: ISO and Auto ISO
1
Reply message RE: ISO and Auto ISO - Problem resolved
2
     Reply message RE: ISO and Auto ISO - Problem resolved
3
     Reply message RE: ISO and Auto ISO - Problem resolved
4
          Reply message RE: ISO and Auto ISO - Problem resolved
5
               Reply message RE: ISO and Auto ISO - Problem resolved
6
               Reply message RE: ISO and Auto ISO - Problem resolved
7
                    Reply message RE: ISO and Auto ISO - Problem resolved
8
                         Reply message RE: ISO and Auto ISO - Problem resolved
9
                              Reply message RE: ISO and Auto ISO - Problem resolved
10
                                   Reply message RE: ISO and Auto ISO - Problem resolved
11
                                   Reply message RE: ISO and Auto ISO - Problem resolved
12
                                        Reply message RE: ISO and Auto ISO - Problem resolved
13
                                        Reply message RE: ISO and Auto ISO - Problem resolved
14
                                             Reply message RE: ISO and Auto ISO - Problem resolved
15