Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
briantilley

Paignton, UK
30235 posts

Click to send email to this author Click to send private message to this author

"RE: ISO and Auto ISO"

briantilley Gold Member Deep knowledge of bodies and lens; high level photography skills Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 26th Jan 2003
Mon 29-Oct-12 09:51 PM

It sounds like your camera is behaving normally - if you have Custom Setting d3 set to Show ISO / Easy ISO (page 229 in the D600 manual).

With that setting, turning the main command dial in Aperture Priority mode will alter the ISO without having to press the ISO button first.

Brian
Welsh Nikonian

A general, generic topic ISO and Auto ISO [View all] , EYeye Silver Member , Mon 29-Oct-12 08:33 PM
Subject
ID
Reply message RE: ISO and Auto ISO
1
Reply message RE: ISO and Auto ISO - Problem resolved
2
     Reply message RE: ISO and Auto ISO - Problem resolved
3
     Reply message RE: ISO and Auto ISO - Problem resolved
4
          Reply message RE: ISO and Auto ISO - Problem resolved
5
               Reply message RE: ISO and Auto ISO - Problem resolved
6
               Reply message RE: ISO and Auto ISO - Problem resolved
7
                    Reply message RE: ISO and Auto ISO - Problem resolved
8
                         Reply message RE: ISO and Auto ISO - Problem resolved
9
                              Reply message RE: ISO and Auto ISO - Problem resolved
10
                                   Reply message RE: ISO and Auto ISO - Problem resolved
11
                                   Reply message RE: ISO and Auto ISO - Problem resolved
12
                                        Reply message RE: ISO and Auto ISO - Problem resolved
13
                                        Reply message RE: ISO and Auto ISO - Problem resolved
14
                                             Reply message RE: ISO and Auto ISO - Problem resolved
15