Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
elec164

US
2597 posts

Click to send email to this author Click to send private message to this author

"RE: D600 blown pixels?"

elec164 Silver Member Nikonian since 15th Jan 2009
Sun 21-Oct-12 10:18 AM

The samples you provided are tough to analyze and also seem to suffer from severe JPEG compression artifacts in the suspected areas. But my guess would be that they are hot pixels.

It has nothing to do with the lens, and everything to do with the choice of ISO. The info box is not always easy to read but it appears they were at ISO 800 and above.

Take some test shots at base ISO and see if they persists. If they persist then it would indicate a stuck pixel, if they don't then it would indicate a hot pixel.

In either case, you could send it in and have them mapped out. Or you could deal with them in PP.

Pete

Pete

Visit my Nikonians gallery.

A topic tagged as having a question D600 blown pixels? [View all] , unleadedthought , Sun 21-Oct-12 04:04 AM
Subject
ID
Reply message RE: D600 blown pixels?
1
Reply message RE: D600 blown pixels?
2
     Reply message RE: D600 blown pixels?
3
     Reply message RE: D600 blown pixels?
4
          Reply message RE: D600 blown pixels?
6
Reply message RE: D600 blown pixels?
5
Reply message RE: D600 blown pixels?
7