Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Gromit44

UK
730 posts

Click to send email to this author Click to send private message to this author

"RE: AE/AL Lock Button"

Gromit44 Registered since 04th Jan 2012
Sun 27-Oct-13 02:23 PM | edited Sun 27-Oct-13 02:34 PM by Gromit44

Mine does the same - the viewfinder indicator only shows AE-L even when the button is assigned to lock both exposure and focus (i.e. f6 is set to AE/AF Lock).

This is because there isn't a separate AF-L indicator lamp in the viewfinder (not enough room for two lamps?) - so the AE-L lamp doubles for both AE lock and AF lock.

You can test this by allowing the shutter to focus (i.e. set a4 to Shutter/AF-ON). Now focus on something with the shutter button, then press and hold down the AE-L/AF-L button (the AE-L indicator lights up). Keep holding it, recompose on a different subject and half-press the shutter button again - you'll find that the camera will not refocus, so focus is locked until you let go of the AE-L/AF-L button. Exposure is also locked until you let go (the aperture & speed readout stays the same as long as the button is held).

A general, generic topic AE/AL Lock Button [View all] , shashikiran , Thu 24-Oct-13 02:37 AM
Subject
ID
Reply message RE: AE/AL Lock Button
1
Reply message RE: AE/AL Lock Button
2
Reply message RE: AE/AL Lock Button
4
Reply message RE: AE/AL Lock Button
3
     Reply message RE: AE/AL Lock Button
5
     Reply message RE: AE/AL Lock Button
7
     Reply message RE: AE/AL Lock Button
6
          Reply message RE: AE/AL Lock Button
8
          Reply message RE: AE/AL Lock Button
9
               Reply message RE: AE/AL Lock Button
10