Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Auto-White balance is off - setting somewhere?

Gromit44

UK
730 posts

Click to send email to this author Click to send private message to this author

"RE: Auto-White balance is off - setting somewhere?"

Gromit44 Registered since 04th Jan 2012
Sun 20-Oct-13 01:10 PM | edited Sun 20-Oct-13 01:11 PM by Gromit44

The X-rite ColorChecker Passport includes a mini version of the Macbeth chart - it also has a grey card.

http://www.wexphotographic.com/buy-x-rite-colorchecker-passport/p1033495

This is a hot, active topic! Auto-White balance is off - setting somewhere? [View all] , Ferguson Silver Member Fellow Ribbon awarded for the generous sharing of his high level expertise in the spirit of Nikonians , Sun 13-Oct-13 01:17 PM
Subject
ID
Reply message RE: Auto-White balance is off - setting somewhere?
1
Reply message RE: Auto-White balance is off - setting somewhere?
2
Reply message RE: Auto-White balance is off - setting somewhere?
3
Reply message RE: Auto-White balance is off - setting somewhere?
4
Reply message RE: Auto-White balance is off - setting somewhere?
6
     Reply message RE: Auto-White balance is off - setting somewhere?
7
          Reply message RE: Auto-White balance is off - setting somewhere?
9
               Reply message RE: Auto-White balance is off - setting somewhere?
10
                    Reply message "RE: Auto-White balance is off - setting somewhere?"
11
Reply message RE: Auto-White balance is off - setting somewhere?
5
Reply message RE: Auto-White balance is off - setting somewhere?
8
Reply message RE: Auto-White balance is off - setting somewhere?
12
Reply message RE: Auto-White balance is off - setting somewhere?
13
     Reply message RE: Auto-White balance is off - setting somewhere?
14
     Reply message RE: Auto-White balance is off - setting somewhere?
15
          Reply message RE: Auto-White balance is off - setting somewhere?
16
               Reply message RE: Auto-White balance is off - setting somewhere?
17
                    Reply message RE: Auto-White balance is off - setting somewhere?
18
                         Reply message RE: Auto-White balance is off - setting somewhere?
19
                              Reply message RE: Auto-White balance is off - setting somewhere?
21
                                   Reply message RE: Auto-White balance is off - setting somewhere?
22
Reply message RE: Auto-White balance is off - setting somewhere?
20
Reply message RE: Auto-White balance is off - setting somewhere?
25
Reply message RE: Auto-White balance is off - setting somewhere?
23
Reply message RE: Auto-White balance is off - setting somewhere?
24
Reply message RE: Auto-White balance is off - setting somewhere?
26
     Reply message RE: Auto-White balance is off - setting somewhere?
27
          Reply message RE: Auto-White balance is off - setting somewhere?
28
               Reply message RE: Auto-White balance is off - setting somewhere?
29
                    Reply message RE: Auto-White balance is off - setting somewhere?
30
                    Reply message RE: Auto-White balance is off - setting somewhere?
31
                         Reply message RE: Auto-White balance is off - setting somewhere?
32
                              Reply message RE: Auto-White balance is off - setting somewhere?
33
                              Reply message RE: Auto-White balance is off - setting somewhere?
34
                                   Reply message RE: Auto-White balance is off - setting somewhere?
35
                                        Reply message RE: Auto-White balance is off - setting somewhere?
36
                                        Reply message RE: Auto-White balance is off - setting somewhere?
37
                                             Reply message RE: Auto-White balance is off - setting somewhere?
38
                                                  Reply message RE: Auto-White balance is off - setting somewhere?
39
                                                  Reply message RE: Auto-White balance is off - setting somewhere?
40
Reply message RE: Auto-White balance is off - setting somewhere?
41
Reply message RE: Auto-White balance is off - setting somewhere?
42
Reply message RE: Auto-White balance is off - setting somewhere?
44
Reply message RE: Auto-White balance is off - setting somewhere?
43
     Reply message RE: Auto-White balance is off - setting somewhere?
45
          Reply message RE: Auto-White balance is off - setting somewhere?
46
               Reply message RE: Auto-White balance is off - setting somewhere?
47
                    Reply message RE: Auto-White balance is off - setting somewhere?
48
                         Reply message RE: Auto-White balance is off - setting somewhere?
49
Reply message RE: Auto-White balance is off - setting somewhere?
50
Reply message RE: Auto-White balance is off - setting somewhere?
51
     Reply message RE: Auto-White balance is off - setting somewhere?
53
          Reply message RE: Auto-White balance is off - setting somewhere?
54
               Reply message RE: Auto-White balance is off - setting somewhere?
55
Reply message RE: Auto-White balance is off - setting somewhere?
52