Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Cannot clean "dot" from sensor...

richardd300

Dyserth, UK
4505 posts

Click to send email to this author Click to send private message to this author

"RE: Cannot clean "dot" from sensor..."

richardd300 Silver Member Nikonian since 19th Apr 2009
Sun 24-Feb-13 06:49 AM

I shall keep a vigilant eye on the situation, but if persistent the camera is on a trip to Nikon.

Richard

Visit my Nikonians gallery

Visit my website www.pixels4u.co.uk
The important thing is not to stop questioning. Curiosity has its own reason for existing. Einstein

A topic tagged as having a question Cannot clean "dot" from sensor... [View all] , kamputty , Thu 14-Feb-13 01:40 AM
Subject
ID
Reply message RE: Cannot clean "dot" from sensor...
1
Reply message RE: Cannot clean "dot" from sensor...
2
     Reply message RE: Cannot clean "dot" from sensor...
3
          Reply message RE: Cannot clean "dot" from sensor...
4
               Reply message RE: Cannot clean "dot" from sensor...
5
                    Reply message RE: Cannot clean "dot" from sensor...
6
                    Reply message RE: Cannot clean "dot" from sensor...
7
                    Reply message RE: Cannot clean "dot" from sensor...
8
                    Reply message RE: Cannot clean "dot" from sensor...
9
                         Reply message RE: Cannot clean "dot" from sensor...
10
                         Reply message RE: Cannot clean "dot" from sensor...
13
                              Reply message RE: Cannot clean "dot" from sensor...
14
                         Reply message RE: Cannot clean "dot" from sensor...
11
                              Reply message RE: Cannot clean "dot" from sensor...
12