Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
BullockBob666

Perth, AU
111 posts

Click to send email to this author Click to send private message to this author

"RE: Cameras won't shoot"

BullockBob666 Registered since 12th Dec 2012
Fri 08-Feb-13 01:12 AM

Wow, that's an interesting one!

I guess you need to look at what's changed in your config since it first starting happening, and what is common to both setups.

You mention flash. Have you you eliminated that as a possible cause? Do you think it could be in some way heat related?

Cheers
Rob

It's all about the light

A general, generic topic Cameras won't shoot [View all] , 123ckf , Thu 07-Feb-13 11:16 PM
Subject
ID
Reply message RE: Cameras won't shoot
1
Reply message RE: Cameras won't shoot
2
Reply message RE: Cameras won't shoot
3
Reply message RE: Cameras won't shoot
4
Reply message RE: Cameras won't shoot
5
     Reply message RE: Cameras won't shoot
6
     Reply message RE: Cameras won't shoot
8
          Reply message RE: Cameras won't shoot
9
Reply message RE: Cameras won't shoot
7
Reply message RE: Cameras won't shoot
10
Reply message RE: Cameras won't shoot
11
     Reply message RE: Cameras won't shoot
12
     Reply message RE: Cameras won't shoot
13