Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Tekkie

Montville, US
24 posts

Click to send email to this author Click to send private message to this author

"RE: Menus in D800"

Tekkie Silver Member Nikonian since 22nd Apr 2006
Mon 04-Feb-13 10:44 PM

Hi Brian,
I appreciate you getting back to me. This is the d4 setting in the Custom menu. "Exposure delay mode". I just tried it again and switched it on and off and went back to the main shooting menu. If the delay is activated in the custom menu, then when I go to select one of the four Shooting menu banks, that setting carries over from the Custom settings and I will get the delay.

By the way, although I reside in the USA for many years now, my Grandmother was from Bangor. I sure miss the Welsh scenery!

Dan

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic Menus in D800 [View all] , Tekkie Silver Member , Sun 03-Feb-13 07:36 PM
Subject
ID
Reply message RE: Menus in D800
1
Reply message RE: Menus in D800
2
     Reply message RE: Menus in D800
3
          Reply message RE: Menus in D800
5
Reply message RE: Menus in D800
4
Reply message RE: Menus in D800
6
     Reply message RE: Menus in D800
7
          Reply message RE: Menus in D800
8
          Reply message RE: Menus in D800
10
          Reply message RE: Menus in D800
9