Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Strobe is firing but camera is not registering

DAJolley

US
1300 posts

Click to send email to this author Click to send private message to this author

"RE: Strobe is firing but camera is not registering"

DAJolley Silver Member Nikonian since 19th Dec 2007
Mon 04-Feb-13 04:04 PM | edited Mon 04-Feb-13 06:34 PM by DAJolley

Maybe I'm confused, I thought you were using the in-camera flash to trigger the strobe and it was emitting pre-flashes that are messing up your strobe. See page 301 of the D800 manual and try setting the in-camera flash to manual mode so that it does not emit pre-flashes.
Dave Jolley

David Jolley
Pickerington, Ohio
Please visit my Website

A general, generic topic Strobe is firing but camera is not registering [View all] , kellyringphotos , Sat 02-Feb-13 01:35 AM
Subject
ID
Reply message RE: Strobe is firing but camera is not registering
1
Reply message RE: Strobe is firing but camera is not registering
2
     Reply message RE: Strobe is firing but camera is not registering
3
          Reply message RE: Strobe is firing but camera is not registering
4
          Reply message RE: Strobe is firing but camera is not registering
5
               Reply message RE: Strobe is firing but camera is not registering
6
Reply message RE: Strobe is firing but camera is not registering
7
Reply message RE: Strobe is firing but camera is not registering
8
Reply message RE: Strobe is firing but camera is not registering
9
     Reply message RE: Strobe is firing but camera is not registering
10
     Reply message RE: Strobe is firing but camera is not registering
11
     Reply message RE: Strobe is firing but camera is not registering
12
     Reply message RE: Strobe is firing but camera is not registering
13
          Reply message RE: Strobe is firing but camera is not registering
14
               Reply message RE: Strobe is firing but camera is not registering
15
                    Reply message RE: Strobe is firing but camera is not registering
20
     Reply message RE: Strobe is firing but camera is not registering
16
          Reply message RE: Strobe is firing but camera is not registering
17
               Reply message RE: Strobe is firing but camera is not registering
18
                    Reply message RE: Strobe is firing but camera is not registering
19