Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Strobe is firing but camera is not registering

EpicDan

St. Paul, US
711 posts

Click to send email to this author Click to send private message to this author

"RE: Strobe is firing but camera is not registering"

EpicDan Silver Member Charter Member
Sat 02-Feb-13 09:54 PM

Which frame isn't lite? Is it the first or second? Do the strobes go to standby? Nikon strobes have a standby setting. If they go to standby the first frame will not be lighted but the second will be fine after the wake-up call.

Pocket Wizards should synch up to 250th of a second.

Daniel McGowan
Visit my Nikonians gallery.

A general, generic topic Strobe is firing but camera is not registering [View all] , kellyringphotos , Sat 02-Feb-13 01:35 AM
Subject
ID
Reply message RE: Strobe is firing but camera is not registering
1
Reply message RE: Strobe is firing but camera is not registering
2
     Reply message RE: Strobe is firing but camera is not registering
3
          Reply message RE: Strobe is firing but camera is not registering
4
          Reply message RE: Strobe is firing but camera is not registering
5
               Reply message RE: Strobe is firing but camera is not registering
6
Reply message RE: Strobe is firing but camera is not registering
7
Reply message RE: Strobe is firing but camera is not registering
8
Reply message RE: Strobe is firing but camera is not registering
9
     Reply message RE: Strobe is firing but camera is not registering
10
     Reply message RE: Strobe is firing but camera is not registering
11
     Reply message RE: Strobe is firing but camera is not registering
12
     Reply message RE: Strobe is firing but camera is not registering
13
          Reply message RE: Strobe is firing but camera is not registering
14
               Reply message RE: Strobe is firing but camera is not registering
15
                    Reply message RE: Strobe is firing but camera is not registering
20
     Reply message RE: Strobe is firing but camera is not registering
16
          Reply message RE: Strobe is firing but camera is not registering
17
               Reply message RE: Strobe is firing but camera is not registering
18
                    Reply message RE: Strobe is firing but camera is not registering
19