Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
chroaz

Cave Creek, US
742 posts

Click to send email to this author Click to send private message to this author

"D800 Mount Question"

chroaz Silver Member Nikonian since 26th Apr 2009
Sat 26-Jan-13 05:56 PM

I was evaluating a TC-17E II 1x7 Teleconverter which I had rented prior to a potential purchase. I noticed that when my 20-200mm f/2.8 VR II was mounted to the TC there is a little side to side "play" in the coupling - between the lens and TC mounts.

So I then mounted the lens direct to my D800 and noticed the same thing, a small amount of side to side play. Is this normal? Has anyone else experienced this? I thought initially it might be a TC issue (wear etc. because it is a rented unit), but apparently not.

Thanks for any comments, observations, advice etc.

Chris

When words become unclear, I shall focus with photographs. When images become inadequate, I shall be content with silence.
- Ansel Adams

Visit my Nikonians gallery.

www.throughmeyelens.com

Visit my Nikonians gallery.

A topic tagged as having a question D800 Mount Question [View all] , chroaz Silver Member , Sat 26-Jan-13 04:56 PM
Subject
ID
Reply message RE: D800 Mount Question
1
Reply message RE: D800 Mount Question
2
     Reply message RE: D800 Mount Question
3
          Reply message RE: D800 Mount Question
4
               Reply message RE: D800 Mount Question
5
                    Reply message RE: D800 Mount Question
6
                         Reply message RE: D800 Mount Question
8
Reply message RE: D800 Mount Question
7
Reply message RE: D800 Mount Question
9