Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Possible Problem with D800 Commander Mode ...

Thatguy Steve

Springfield, US
29 posts

Click to send email to this author Click to send private message to this author

"RE: Possible Problem with D800 Commander Mode ..."

Thatguy Steve Registered since 13th Dec 2012
Wed 30-Jan-13 09:26 PM | edited Wed 30-Jan-13 09:47 PM by Thatguy Steve

I posted another update in the Speedlight forum regarding a test I recently performed on this issue ....

Not being a CLS or Speedlight guru I'm a bit concerned because it does seem as though I do have an issue ..... maybe .....

The way I'm understanding CLS is that because my D800E is in "--" mode and my SB-910 is on as a Remote my built-in pop-up flash should NOT be firing and just sending out a light pulse that should trigger my SB-910 ..... Yes????? No????

My pup-up flash is firing though, along with my SB-910. And it appears the pop-up is firing a full flash pulse too (I guess).

I do have the latest software installed on my D800E.

I'm beginning to think I need a lobotomy. Is there a doctor in the forum?

Check this out: https://www.youtube.com/watch?v=4RJ6jgKWsgo

In this next video, even though it's for a D7000, it is stated the pop-up flash will NOT be in the exposure ..... hmmmm .... is this correct?

https://www.youtube.com/watch?v=NRP2jSTax9A











Thatguy Steve
Springfield, VA US
Io porto e sparare: Nikon D800E &amp Springfield TRP

A general, generic topic Possible Problem with D800 Commander Mode ... [View all] , HBB Moderator Hal is an expert in several areas, including CLS Awarded for his excellent article contributions to the Resources. Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 , Wed 23-Jan-13 08:07 PM
Subject
ID
Reply message RE: Possible Problem with D800 Commander Mode ...
1
Reply message RE: Possible Problem with D800 Commander Mode ...
2
     Reply message RE: Possible Problem with D800 Commander Mode ...
10
Reply message RE: Possible Problem with D800 Commander Mode ...
3
Reply message RE: Possible Problem with D800 Commander Mode ...
4
Reply message RE: Possible Problem with D800 Commander Mode ...
5
     Reply message RE: Possible Problem with D800 Commander Mode ...
6
          Reply message RE: Possible Problem with D800 Commander Mode ...
7
          Reply message RE: Possible Problem with D800 Commander Mode ...
9
          Reply message RE: Possible Problem with D800 Commander Mode ...
8
               Reply message RE: Possible Problem with D800 Commander Mode ...
11
               Reply message RE: Possible Problem with D800 Commander Mode ...
12
                    Reply message RE: Possible Problem with D800 Commander Mode ...
15
                         Reply message RE: Possible Problem with D800 Commander Mode ...
16
Reply message RE: Possible Problem with D800 Commander Mode ...
13
Reply message RE: Possible Problem with D800 Commander Mode ...
14
     Reply message RE: Possible Problem with D800 Commander Mode ...
17
          Reply message RE: Possible Problem with D800 Commander Mode ...
18
Reply message RE: Possible Problem with D800 Commander Mode ...
19