Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Possible Problem with D800 Commander Mode ...

HBB

Phoenix, US
8774 posts

Click to send email to this author Click to send private message to this author

"RE: Possible Problem with D800 Commander Mode ..."

HBB Moderator Hal is an expert in several areas, including CLS Awarded for his excellent article contributions to the Resources. Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 Charter Member
Fri 25-Jan-13 06:03 PM | edited Fri 25-Jan-13 08:16 PM by HBB

Richard:

Thanks for joining us.

The setup was perfect: SB800 set to "Remote, Group A, Channel 1",

D800E set to "Commander mode, Group A (TTL), Channel 1, two second shutter time, rear curtain sync."

The popup fires once when the shutter opens, but the remote SB800 does not respond. Just prior to the end of the two second shutter time, the popup should emit a second "fire now" pulse. It does not appear.

In Commander mode, the small lightning bolt symbol does not appear in the Control Panel, or the Information Display when the popup is set to off (---), unless I push and hold the Flash Mode/Compensation button. This is apparently to indicate that the popup will not fire while the shutter is open, except for the low-power "Fire Now" pulse necessary to trigger the remotes for image capture.

The lightning bolt symbol appears in both locations when the popup is set to other Commander flash modes (Manual, TTL), without pushing and holding the Flash Mode/Compensation button.

I tried a couple different SB800s and an SB700 (I have twenty Nikon speedlights, including twelve SB800s ...) with the same results. I tested the SB800s on other cameras and they worked perfectly in the remote mode.

In the store yesterday, their D800 worked perfectly in all flash modes, including Commander, when configured identically to my D800E.

I conclude that my D800E is not recognizing the Commander Mode, because:

1) The remote speedlights do not respond to the popup.

2) There is no "Fire Now" pulse emitted by the popup prior to shutter closing.

Next week the dealer is shipping it back to Nikon.

Edited to add new observation re appearance of lightning bolt symbol in Commander mode "---" versus "Manual" and "TTL".

Regards,

HBB in Phoenix, Arizona
Nikonian Team Member

Photography is a journey with no conceivable destination.

A general, generic topic Possible Problem with D800 Commander Mode ... [View all] , HBB Moderator Hal is an expert in several areas, including CLS Awarded for his excellent article contributions to the Resources. Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 , Wed 23-Jan-13 08:07 PM
Subject
ID
Reply message RE: Possible Problem with D800 Commander Mode ...
1
Reply message RE: Possible Problem with D800 Commander Mode ...
2
     Reply message RE: Possible Problem with D800 Commander Mode ...
10
Reply message RE: Possible Problem with D800 Commander Mode ...
3
Reply message RE: Possible Problem with D800 Commander Mode ...
4
Reply message RE: Possible Problem with D800 Commander Mode ...
5
     Reply message RE: Possible Problem with D800 Commander Mode ...
6
          Reply message RE: Possible Problem with D800 Commander Mode ...
7
          Reply message RE: Possible Problem with D800 Commander Mode ...
9
          Reply message RE: Possible Problem with D800 Commander Mode ...
8
               Reply message RE: Possible Problem with D800 Commander Mode ...
11
               Reply message RE: Possible Problem with D800 Commander Mode ...
12
                    Reply message RE: Possible Problem with D800 Commander Mode ...
15
                         Reply message RE: Possible Problem with D800 Commander Mode ...
16
Reply message RE: Possible Problem with D800 Commander Mode ...
13
Reply message RE: Possible Problem with D800 Commander Mode ...
14
     Reply message RE: Possible Problem with D800 Commander Mode ...
17
          Reply message RE: Possible Problem with D800 Commander Mode ...
18
Reply message RE: Possible Problem with D800 Commander Mode ...
19