Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Autofocus - questions

Thuja

Victoria, CA
59 posts

Click to send email to this author Click to send private message to this author

"RE: Autofocus - questions"

Thuja Silver Member Nikonian since 09th Jul 2012
Fri 07-Dec-12 05:04 PM

Correct. I have a4 to AF-ON only, which translates as AF activation off when looking at the first screen in the menu.

It seems very confusing. At least I now know what is happening so thanks for the replies. One more thing to learn but one less to worry about.

A general, generic topic Autofocus - questions [View all] , Thuja Silver Member , Fri 07-Dec-12 04:24 AM
Subject
ID
Reply message RE: Autofocus - questions
1
Reply message RE: Autofocus - questions
2
Reply message RE: Autofocus - questions
3
Reply message RE: Autofocus - questions
4
     Reply message RE: Autofocus - questions
5
          Reply message RE: Autofocus - questions
6
               Reply message RE: Autofocus - questions
7
                    Reply message RE: Autofocus - questions
8
                         Reply message RE: Autofocus - questions
9
                              Reply message RE: Autofocus - questions
10
                                   Reply message RE: Autofocus - questions
11
                                   Reply message RE: Autofocus - questions
12
                                        Reply message RE: Autofocus - questions
13
                                   Reply message RE: Autofocus - questions
14
Reply message RE: Autofocus - questions
15
Reply message RE: Autofocus - questions
16
     Reply message RE: Autofocus - questions
17
          Reply message RE: Autofocus - questions
18