Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

first D800 issue - never saw this before

dhmiller

US
899 posts

Click to send email to this author Click to send private message to this author

"RE: first D800 issue - never saw this before"

dhmiller Silver Member Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 19th May 2009
Mon 22-Oct-12 01:05 AM

Ah- the card/card reader/ Hadn't thought of that, but in fact, yes - when I looked at the card again from Finder, the images are fine. So it was just the transfer - high end Sandisk card, but looks like the Delkin read created the issue, not the camera.
Big relief!
Thanks again all.
Dennis

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic first D800 issue - never saw this before [View all] , dhmiller Silver Member Donor Ribbon awarded for his support to the Fundraising Campaign 2014 , Sun 21-Oct-12 08:34 PM
Subject
ID
Reply message RE: first D800 issue - never saw this before
1
Reply message RE: first D800 issue - never saw this before
2
     Reply message RE: first D800 issue - never saw this before
3
          Reply message RE: first D800 issue - never saw this before
4
               Reply message RE: first D800 issue - never saw this before
5
               Reply message RE: first D800 issue - never saw this before
6
               Reply message RE: first D800 issue - never saw this before
7