Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

A different D800 CLS problem

Vox Sciurorum

Newton, US
240 posts

Click to send email to this author Click to send private message to this author

"RE: Still broken"

Vox Sciurorum Registered since 18th Oct 2007
Wed 07-Nov-12 02:07 AM

>I have not used it extensively, But. I have taken several
>shots with a SB910 on the camera as the master, and 2 SB800's
>as slaves. Every shot had all flashes working every time. I
>made no adjustments in the camera menu. All TTL lighting
>settings were set in the flash units themselves. Flash groups
>were properly sync'd.
>I will not attempt to offer any technical or exposure advice,
>as I am just barely getting familiar with the system. >the SB910] I can only offer the experience that it worked
>every time.
>
>And... The SB910 is one nice flash unit.

Some reviews on the net say D800 flash problems are inconsistent. Obviously not everybody has the problem I have. But I described the problem when I sent the camera to Nikon and they didn't fix it or say it was not reproducible. My description was condensed to "flash doesn't work" when they put the camera into their system.

I bought a 5D Mark III today. Not sure if I'll send the D800E back for another round of repair. I guess that would be futile unless I first get a human being on the phone to explain how the incompetent morons in his department altered the customer's problem report and mismanaged the service process so a 2-3 week job took 7 weeks. I was close to switching even if the camera came back fixed.

This is a hot, active topic! A different D800 CLS problem [View all] , Vox Sciurorum , Wed 27-Jun-12 07:41 PM
Subject
ID
Reply message RE: A different D800 CLS problem
1
Reply message RE: A different D800 CLS problem
2
     Reply message RE: A different D800 CLS problem
3
          Reply message RE: A different D800 CLS problem
4
               Reply message RE: A different D800 CLS problem
5
                    Reply message RE: A different D800 CLS problem
6
                         Reply message RE: A different D800 CLS problem
7
                              Reply message RE: A different D800 CLS problem
8
                                   Reply message RE: A different D800 CLS problem
9
Reply message RE: A different D800 CLS problem
10
Reply message Still broken
11
     Reply message RE: Still broken
12
          Reply message RE: Still broken
13
               Reply message RE: Still broken
14
                    Reply message RE: Still broken
15
                         Reply message RE: Still broken
16
                              Reply message RE: Still broken
17
                              Reply message RE: Still broken
18
                              Reply message RE: Still broken
19
Reply message RE: A different D800 CLS problem
20
Reply message RE: A different D800 CLS problem
21
Reply message RE: A different D800 CLS problem
22
     Reply message RE: A different D800 CLS problem
23