Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

A different D800 CLS problem

EricBarney

US
32 posts

Click to send email to this author Click to send private message to this author

"RE: Still broken"

EricBarney Registered since 02nd Oct 2012
Wed 07-Nov-12 01:56 AM

I have not used it extensively, But. I have taken several shots with a SB910 on the camera as the master, and 2 SB800's as slaves. Every shot had all flashes working every time. I made no adjustments in the camera menu. All TTL lighting settings were set in the flash units themselves. Flash groups were properly sync'd.
I will not attempt to offer any technical or exposure advice, as I am just barely getting familiar with the system. I can only offer the experience that it worked every time.

And... The SB910 is one nice flash unit.

This is a hot, active topic! A different D800 CLS problem [View all] , Vox Sciurorum , Wed 27-Jun-12 07:41 PM
Subject
ID
Reply message RE: A different D800 CLS problem
1
Reply message RE: A different D800 CLS problem
2
     Reply message RE: A different D800 CLS problem
3
          Reply message RE: A different D800 CLS problem
4
               Reply message RE: A different D800 CLS problem
5
                    Reply message RE: A different D800 CLS problem
6
                         Reply message RE: A different D800 CLS problem
7
                              Reply message RE: A different D800 CLS problem
8
                                   Reply message RE: A different D800 CLS problem
9
Reply message RE: A different D800 CLS problem
10
Reply message Still broken
11
     Reply message RE: Still broken
12
          Reply message RE: Still broken
13
               Reply message RE: Still broken
14
                    Reply message RE: Still broken
15
                         Reply message RE: Still broken
16
                              Reply message RE: Still broken
17
                              Reply message RE: Still broken
18
                              Reply message RE: Still broken
19
Reply message RE: A different D800 CLS problem
20
Reply message RE: A different D800 CLS problem
21
Reply message RE: A different D800 CLS problem
22
     Reply message RE: A different D800 CLS problem
23