Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

A different D800 CLS problem

Vox Sciurorum

Newton, US
240 posts

Click to send email to this author Click to send private message to this author

"Still broken"

Vox Sciurorum Registered since 18th Oct 2007
Tue 06-Nov-12 03:56 PM

Camera returned from Nikon yesterday, 7 weeks and about 3 days after I mailed it in for service. Call it 7 weeks even because the New York facility was down 3 days for the hurricane.

It isn't fixed. Ordinary flash seems to work but commander mode doesn't command.

The on-camera flash, when up in commander mode, emits a dim flash about every 10-20 seconds. Metering was on but I was not touching the shutter button. Single shot or Ch mode, same thing. Is there any mode in which that is normal behavior?

This is a hot, active topic! A different D800 CLS problem [View all] , Vox Sciurorum , Wed 27-Jun-12 07:41 PM
Subject
ID
Reply message RE: A different D800 CLS problem
1
Reply message RE: A different D800 CLS problem
2
     Reply message RE: A different D800 CLS problem
3
          Reply message RE: A different D800 CLS problem
4
               Reply message RE: A different D800 CLS problem
5
                    Reply message RE: A different D800 CLS problem
6
                         Reply message RE: A different D800 CLS problem
7
                              Reply message RE: A different D800 CLS problem
8
                                   Reply message RE: A different D800 CLS problem
9
Reply message RE: A different D800 CLS problem
10
Reply message Still broken
11
     Reply message RE: Still broken
12
          Reply message RE: Still broken
13
               Reply message RE: Still broken
14
                    Reply message RE: Still broken
15
                         Reply message RE: Still broken
16
                              Reply message RE: Still broken
17
                              Reply message RE: Still broken
18
                              Reply message RE: Still broken
19
Reply message RE: A different D800 CLS problem
20
Reply message RE: A different D800 CLS problem
21
Reply message RE: A different D800 CLS problem
22
     Reply message RE: A different D800 CLS problem
23