Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

A different D800 CLS problem

liamtoh1ps

US
312 posts

Click to send email to this author Click to send private message to this author

"RE: A different D800 CLS problem"

liamtoh1ps Registered since 17th Apr 2012
Thu 28-Jun-12 02:07 AM

John,

Thanks for providing your setup details.

I have tried with various settings on my D800 (i.e. in CMD with built-in flash in M, TTL, --
Group A with TTL, AA, M
Channel 1)

and the SB-800 in TTL,
Used Group A

The SB-800 fired every time. I also tried with group A set to -- and obviously the SB-800 did not fire (which is the expected result).

Did you try to do a complete reset of your D800?

This is a hot, active topic! A different D800 CLS problem [View all] , Vox Sciurorum , Wed 27-Jun-12 07:41 PM
Subject
ID
Reply message RE: A different D800 CLS problem
1
Reply message RE: A different D800 CLS problem
2
     Reply message RE: A different D800 CLS problem
3
          Reply message RE: A different D800 CLS problem
4
               Reply message RE: A different D800 CLS problem
5
                    Reply message RE: A different D800 CLS problem
6
                         Reply message RE: A different D800 CLS problem
7
                              Reply message RE: A different D800 CLS problem
8
                                   Reply message RE: A different D800 CLS problem
9
Reply message RE: A different D800 CLS problem
10
Reply message Still broken
11
     Reply message RE: Still broken
12
          Reply message RE: Still broken
13
               Reply message RE: Still broken
14
                    Reply message RE: Still broken
15
                         Reply message RE: Still broken
16
                              Reply message RE: Still broken
17
                              Reply message RE: Still broken
18
                              Reply message RE: Still broken
19
Reply message RE: A different D800 CLS problem
20
Reply message RE: A different D800 CLS problem
21
Reply message RE: A different D800 CLS problem
22
     Reply message RE: A different D800 CLS problem
23