Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

A different D800 CLS problem

Vox Sciurorum

Newton, US
240 posts

Click to send email to this author Click to send private message to this author

"RE: A different D800 CLS problem"

Vox Sciurorum Registered since 18th Oct 2007
Thu 28-Jun-12 01:51 AM

SB-800 set to remote mode, group A, channel 1.

D800E in CMD mode. Built-in flash TTL Comp 0. Group A TTL Comp. 0. Group B --. Channel 1.

Flash sync normal (not slow or rear).

I just tried 6 shots in a dark room with no obstruction between camera and SB-800. 4 were black, 2 lit. The black shots had no light from the builtin flash. On the playback screen the flash fields of the dark pictures are blank as if flash were off.

The lightning bolt flash icon appears in the viewfinder.

AF-S or AF-C don't seem to matter. I use single point autofocus; choice of focus point doesn't seem to matter. (I wouldn't expect either to matter.)

This is a hot, active topic! A different D800 CLS problem [View all] , Vox Sciurorum , Wed 27-Jun-12 07:41 PM
Subject
ID
Reply message RE: A different D800 CLS problem
1
Reply message RE: A different D800 CLS problem
2
     Reply message RE: A different D800 CLS problem
3
          Reply message RE: A different D800 CLS problem
4
               Reply message RE: A different D800 CLS problem
5
                    Reply message RE: A different D800 CLS problem
6
                         Reply message RE: A different D800 CLS problem
7
                              Reply message RE: A different D800 CLS problem
8
                                   Reply message RE: A different D800 CLS problem
9
Reply message RE: A different D800 CLS problem
10
Reply message Still broken
11
     Reply message RE: Still broken
12
          Reply message RE: Still broken
13
               Reply message RE: Still broken
14
                    Reply message RE: Still broken
15
                         Reply message RE: Still broken
16
                              Reply message RE: Still broken
17
                              Reply message RE: Still broken
18
                              Reply message RE: Still broken
19
Reply message RE: A different D800 CLS problem
20
Reply message RE: A different D800 CLS problem
21
Reply message RE: A different D800 CLS problem
22
     Reply message RE: A different D800 CLS problem
23