Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem with Built in Flash

jadiniz

Estoril, PT
350 posts

Click to send email to this author Click to send private message to this author

"RE: Problem with Built in Flash"

jadiniz Registered since 25th Dec 2010
Sun 23-Jan-11 08:34 AM

Correct me if I'm wrong, but I believe the SB-600 has no commander mode. To work commander from the d7000 you have to use the pop-up though menu activation (and getting it raised), or an SB-700/800/900.

It does however seem like your pop-up bit the dust, sorry to say.

If that is the case, it will not work as an illuminator flash neither as a commander.

Take this with a grain of salt, as I'm only starting to get my head around flash photography (real newbie), with a D7000 and an SB-700.

The simpler test you can do is switch the camera to all-auto mode, close yourself on a dark room and trigger the shutter. The pop up should rise and fire, if not it's proven faulty.

http://egozarolho.blogspot.com
1. Good content, good aesthetics and good tecnique. On that order.
2. Light is more important than glass and pixels.
3. In the digital photography process, software is as important as gear.

A general, generic topic Problem with Built in Flash [View all] , ReadnFool , Sun 23-Jan-11 02:35 AM
Subject
ID
Reply message RE: Problem with Built in Flash
1
Reply message RE: Problem with Built in Flash
2
     Reply message RE: Problem with Built in Flash
3
          Reply message RE: Problem with Built in Flash
4
Reply message RE: Problem with Built in Flash
5
Reply message RE: Problem with Built in Flash
6
Reply message RE: Problem with Built in Flash
7