Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Help with Long Exposure Shot

colin1957

UK
50 posts

Click to send email to this author Click to send private message to this author

"RE: Help with Long Exposure Shot"

colin1957 Silver Member Nikonian since 01st Feb 2009
Sun 05-May-13 06:50 PM

Looking at the EXIF data for the D3100 shots, as Neil suggests, should definitely help to solve this.

You don't say specifically but it's assumed that you are using manual exposure M in both cases?

Is it possible that your cable release behaves differently on the 2 cameras as follows:

D3100 - cable release triggers camera which calculates and uses correct shutter speed, despite you locking the release?

D7100 - cable release triggers camera and now lock position actually does lock shutter open for 30-40 seconds, hence the overexposure?

Colin

Visit my Nikonians gallery.

A general, generic topic Help with Long Exposure Shot [View all] , mtwewerka , Mon 29-Apr-13 12:50 PM
Subject
ID
Reply message RE: Help with Long Exposure Shot
1
Reply message RE: Help with Long Exposure Shot
2
     Reply message RE: Help with Long Exposure Shot
3
     Reply message RE: Help with Long Exposure Shot
4
     Reply message RE: Help with Long Exposure Shot
5
Reply message RE: Help with Long Exposure Shot
6
Reply message RE: Help with Long Exposure Shot
7