Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem with D7100 shutter speed

JosephK

Seattle, WA, US
7074 posts

Click to send email to this author Click to send private message to this author

"RE: Problem with D7100 shutter speed"

JosephK Silver Member Fellow Ribbon awarded for his excellent and frequent contributions and sharing his in-depth knowledge and experience with the community in the Nikonians spirit. Nikonian since 17th Apr 2006
Sat 06-Apr-13 07:44 PM

Check to make sure you did not go the wrong way on the dial as the slow end will have "bulb" and "x250" along with all the whole-second times having a double-quote after them (math symbol for seconds).

---------+---------+---------+---------+---------+
Joseph K
Seattle, WA, USA

D700, D200, D70S, 24-70mm f/2.8, VR 70-200mm f/2.8 II,
50mm f/1.4 D, 70-300mm f/4.5-5.6 VR, 18-70mm f/3.5-4.5 DX

A general, generic topic Problem with D7100 shutter speed [View all] , Sirisauce , Sat 06-Apr-13 03:43 AM
Subject
ID
Reply message RE: Problem with D7100 shutter speed
1
Reply message RE: Problem with D7100 shutter speed
2
Reply message RE: Problem with D7100 shutter speed
3
Reply message RE: Problem with D7100 shutter speed
4
     Reply message RE: Problem with D7100 shutter speed
5
          Reply message RE: Problem with D7100 shutter speed
6
Reply message RE: Problem with D7100 shutter speed
7
Reply message RE: Problem with D7100 shutter speed
8
     Reply message RE: Problem with D7100 shutter speed
9