Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Acceptable noise at ISO 200 ?

blw

Richmond, US
28703 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM

"RE: Acceptable noise at ISO 200 ?"

blw Moderator Awarded for his high level of expertise in various areas Nikonian since 18th Jun 2004
Tue 12-Mar-13 07:54 AM

Not to pile on, but I'd say that this is not just underexposed, it's underexposed by quite a bit. Assuming that your electrical plate is similar color to the ones I'm used to seeing, you're at least a stop underexposed even here - and the display shows that you've already boosted exposure by two thirds of a stop. If you're boosting exposure by what appears to be two stops, you're going to get some noise.

_____
Brian... a bicoastal Nikonian and Team Member

My gallery is online. Comments and critique welcomed any time!

A general, generic topic Acceptable noise at ISO 200 ? [View all] , vangophotos Silver Member , Tue 12-Mar-13 01:03 AM
Subject
ID
Reply message RE: Acceptable noise at ISO 200 ?
1
Reply message RE: Acceptable noise at ISO 200 ?
2
Reply message RE: Acceptable noise at ISO 200 ?
6
Reply message RE: Acceptable noise at ISO 200 ?
3
Reply message RE: Acceptable noise at ISO 200 ?
4
Reply message RE: Acceptable noise at ISO 200 ?
5
Reply message RE: Acceptable noise at ISO 200 ?
7