Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem programming AE-L/AF-L button

briantilley

Paignton, UK
30235 posts

Click to send email to this author Click to send private message to this author

"RE: Problem programming AE-L/AF-L button"

briantilley Gold Member Deep knowledge of bodies and lens; high level photography skills Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 26th Jan 2003
Fri 18-Jan-13 07:39 PM

When you set "AF Lock Only" as the function of the AE-L/AF-L button, pressing the button stops autofocus activity, so what you are seeing sounds normal.

Brian
Welsh Nikonian

A general, generic topic Problem programming AE-L/AF-L button [View all] , Steve6344 Gold Member , Fri 18-Jan-13 05:43 PM
Subject
ID
Reply message RE: Problem programming AE-L/AF-L button
1
Reply message RE: Problem programming AE-L/AF-L button
2
Reply message RE: Problem programming AE-L/AF-L button
3
     Reply message RE: Problem programming AE-L/AF-L button
4
     Reply message RE: Problem programming AE-L/AF-L button
5
          Reply message RE: Problem programming AE-L/AF-L button
6
               Reply message RE: Problem programming AE-L/AF-L button
7
                    Reply message RE: Problem programming AE-L/AF-L button
8
                         Reply message RE: Problem programming AE-L/AF-L button
9