Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem programming AE-L/AF-L button

Steve6344

Aventura, US
517 posts

Click to send email to this author Click to send private message to this author

"Problem programming AE-L/AF-L button"

Steve6344 Gold Member Nikonian since 31st Jul 2012
Fri 18-Jan-13 06:43 PM

I set (Menu F5) to AF Lock only. If I compose a picture and press the shutter release halfway focus is achieved and I see the little green focus circle on the bottom left of the viewfinder. However if instead of pressing the shutter release, I press the AE/AL button, nothing happens and I don't see the green circle. Am I missing something?

Visit my Nikonians gallery.
Visit my website.

A general, generic topic Problem programming AE-L/AF-L button [View all] , Steve6344 Gold Member , Fri 18-Jan-13 05:43 PM
Subject
ID
Reply message RE: Problem programming AE-L/AF-L button
1
Reply message RE: Problem programming AE-L/AF-L button
2
Reply message RE: Problem programming AE-L/AF-L button
3
     Reply message RE: Problem programming AE-L/AF-L button
4
     Reply message RE: Problem programming AE-L/AF-L button
5
          Reply message RE: Problem programming AE-L/AF-L button
6
               Reply message RE: Problem programming AE-L/AF-L button
7
                    Reply message RE: Problem programming AE-L/AF-L button
8
                         Reply message RE: Problem programming AE-L/AF-L button
9