Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Manual Setting Problems

prreid

Naples, US
51 posts

Click to send email to this author Click to send private message to this author

"RE: Manual Setting Problems"

prreid Silver Member Nikonian since 10th Oct 2012
Thu 03-Jan-13 06:15 PM

I think using the auto setting to set up the manual settings is a good suggestion. However, if you move the camera to look at the auto settings ( aperture and shutter speed), they can instantly change and give you false info. Therefore (for testing purposes) using a tripod and then resetting the manual mode to correspond to the auto settings, may obviate the issue. Even using this method, make sure to look at the meter reading in your view finder and adjusting as needed ( e.g. The EV setting, shutter speed or aperture). Let us know how it goes. Good luck.

A general, generic topic Manual Setting Problems [View all] , crimson91 , Tue 01-Jan-13 10:36 PM
Subject
ID
Reply message RE: Manual Setting Problems
1
Reply message RE: Manual Setting Problems
2
Reply message RE: Manual Setting Problems
3
Reply message RE: Manual Setting Problems
4
Reply message RE: Manual Setting Problems
5
Reply message RE: Manual Setting Problems
6
Reply message RE: Manual Setting Problems
7