Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D7000 getting an EE errors on all lenses

briantilley

Paignton, UK
30235 posts

Click to send email to this author Click to send private message to this author

"RE: D7000 getting an EE errors on all lenses"

briantilley Gold Member Deep knowledge of bodies and lens; high level photography skills Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 26th Jan 2003
Sat 29-Dec-12 11:42 AM

Yes, I think that video was presented in a humourous way, because most members know that you need to set the lens' aperture ring - if it has one - to minimum (highest number) when using such lenses with modern Nikon cameras.

But... that's not the problem in this case, as Todd has already tried at least one lens (the 18-135mm) which is "G-type" and doesn't have an aperture ring

Brian
Welsh Nikonian

A general, generic topic D7000 getting an EE errors on all lenses [View all] , blu62vette Silver Member , Sat 29-Dec-12 04:05 AM
Subject
ID
Reply message RE: D7000 getting an EE errors on all lenses
1
Reply message RE: D7000 getting an EE errors on all lenses
2
Reply message RE: D7000 getting an EE errors on all lenses
3
Reply message RE: D7000 getting an EE errors on all lenses
4
Reply message RE: D7000 getting an EE errors on all lenses
5
     Reply message RE: D7000 getting an EE errors on all lenses
6
          Reply message RE: D7000 getting an EE errors on all lenses
7
               Reply message RE: D7000 getting an EE errors on all lenses
8
                    Reply message RE: D7000 getting an EE errors on all lenses
9
                         Reply message RE: D7000 getting an EE errors on all lenses
10
                              Reply message RE: D7000 getting an EE errors on all lenses
11
                                   Reply message RE: D7000 getting an EE errors on all lenses
12