Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D7000 getting an EE errors on all lenses

dmorri2

East Point, GA, US
1 posts

Click to send email to this author Click to send private message to this author

"RE: D7000 getting an EE errors on all lenses"

dmorri2 Silver Member Nikonian since 24th Jul 2006
Sat 29-Dec-12 11:28 AM

I had this issue a few months back and found the following on YouTube that resolved the issue for me. The video seems to be somewhat of a joke at first, but locking the aperture ring at the highest setting did the trick for me. I'm not sure however why this just started happening on my D7000 as I had never experienced it before. Maybe others can comment and provide more detail as to the actual cause (firmware bug maybe?).

How to resolve Nikon FEE error:

http://www.youtube.com/watch?v=8-0n_NIznxg

FYI

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic D7000 getting an EE errors on all lenses [View all] , blu62vette Silver Member , Sat 29-Dec-12 04:05 AM
Subject
ID
Reply message RE: D7000 getting an EE errors on all lenses
1
Reply message RE: D7000 getting an EE errors on all lenses
2
Reply message RE: D7000 getting an EE errors on all lenses
3
Reply message RE: D7000 getting an EE errors on all lenses
4
Reply message RE: D7000 getting an EE errors on all lenses
5
     Reply message RE: D7000 getting an EE errors on all lenses
6
          Reply message RE: D7000 getting an EE errors on all lenses
7
               Reply message RE: D7000 getting an EE errors on all lenses
8
                    Reply message RE: D7000 getting an EE errors on all lenses
9
                         Reply message RE: D7000 getting an EE errors on all lenses
10
                              Reply message RE: D7000 getting an EE errors on all lenses
11
                                   Reply message RE: D7000 getting an EE errors on all lenses
12