Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem Assigning Virtual Horizon to buttons

Steve6344

Aventura, US
517 posts

Click to send email to this author Click to send private message to this author

"RE: Problem Assigning Virtual Horizon to buttons"

Steve6344 Gold Member Nikonian since 31st Jul 2012
Mon 17-Dec-12 05:42 PM | edited Mon 17-Dec-12 05:42 PM by Steve6344

Thank you Rassie & MVLow,
Both are useful answers. I was expecting the gtaphical representation I got in LiveView. Now I realize that in the viewfinder I will see the dots as you described. Good to go!

Visit my Nikonians gallery.
Visit my website.

A general, generic topic Problem Assigning Virtual Horizon to buttons [View all] , Steve6344 Gold Member , Mon 17-Dec-12 02:36 PM
Subject
ID
Reply message RE: Problem Assigning Virtual Horizon to buttons
1
Reply message RE: Problem Assigning Virtual Horizon to buttons
2
     Reply message RE: Problem Assigning Virtual Horizon to buttons
3
          Reply message RE: Problem Assigning Virtual Horizon to buttons
4
               Reply message RE: Problem Assigning Virtual Horizon to buttons
5
                    Reply message RE: Problem Assigning Virtual Horizon to buttons
6
                    Reply message RE: Problem Assigning Virtual Horizon to buttons
7