Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem using Remote for long exposure

luckyphoto

Port Charlotte, US
1058 posts

Click to send email to this author Click to send private message to this author

"RE: Problem using Remote for long exposure"

luckyphoto Silver Member Nikonian since 27th Dec 2010
Thu 29-Nov-12 03:36 PM

To expand a bit more. When NR is turned on for long exposures, the camera automatically takes a second long exposure with the shutter closed (black frame) in order to identify camera-generated noise and hot pixels. The camera then used the 2nd photo to subtract camera-generated noise and hot pixels from the 1st photo.

As Tom stated, it takes a while for all this to happen.

Larry

"Red is gray and yellow white, but we decide which is right
....and which is an illusion"

Moody Blues - Nights in White Satin

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic Problem using Remote for long exposure [View all] , Steve6344 Gold Member , Thu 29-Nov-12 01:01 PM
Subject
ID
Reply message RE: Problem using Remote for long exposure
1
Reply message RE: Problem using Remote for long exposure
2
     Reply message RE: Problem using Remote for long exposure
3
Reply message RE: Problem using Remote for long exposure
4
Reply message RE: Problem using Remote for long exposure
5
Reply message RE: Problem using Remote for long exposure
6
Reply message RE: Problem using Remote for long exposure
8
     Reply message RE: Problem using Remote for long exposure
9
Reply message RE: Problem using Remote for long exposure
7