Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Help with transfer speed change from camera to 'puter

Chris Platt

Newburg, US
481 posts

Click to send email to this author Click to send private message to this author

"RE: Help with transfer speed change from camera to 'puter"

Chris Platt Silver Member Nikonian since 30th Sep 2012
Wed 07-Nov-12 02:45 PM

Reformatting the cards in the camera would not cause that. I always reformat in the camera after every import into Aperture. I'd looks at the MacBook. Have you applied any upgrades recently to either Aperture or the OS on your MacBook?

You might get more answers in the Apple Post Processing forum.

Visit my gallery.

A general, generic topic Help with transfer speed change from camera to 'puter [View all] , rfc143 , Tue 06-Nov-12 09:56 PM
Subject
ID
Reply message RE: Help with transfer speed change from camera to 'put...
1
Reply message RE: Help with transfer speed change from camera to 'put...
2
Reply message RE: Help with transfer speed change from camera to 'put...
3
Reply message RE: Help with transfer speed change from camera to 'put...
4
     Reply message RE: Help with transfer speed change from camera to 'put...
5
     Reply message RE: Help with transfer speed change from camera to 'put...
6
     Reply message RE: Help with transfer speed change from camera to 'put...
7