Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Can't Get Multile Exposure with bracketing to work.

Leonard62

Pa, US
4419 posts

Click to send email to this author Click to send private message to this author

"RE: Can't Get Multile Exposure with bracketing to work."

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009
Sun 23-Sep-12 05:11 PM | edited Sun 23-Sep-12 05:31 PM by Leonard62

I think it can but I'm not sure as I don't have a D7000. I only have my D700 in where bracketing is the same and multiple exposure is the same. Since he ends up with an over exposed photo I believe M E is adding his bracketed shots.

edit: You set your bracket shots to a certain number. When you set up ME you then set up the number of shots the same as the bracketed number. After that number ME should turn OFF. I'll do some more experimenting but it'll have to wait until my baseball game and the FedEx Cup championship is over.

Here is what my exposure sequence looked like. It's 0, -1, +1 and them ME combined.

Click on image to view larger version


Len





Attachment#1 (jpg file)

Visit my Nikonians gallery.

A general, generic topic Can't Get Multile Exposure with bracketing to work. [View all] , Steve6344 Gold Member , Sun 23-Sep-12 01:45 PM
Subject
ID
Reply message RE: Can't Get Multile Exposure with bracketing to work.
1
Reply message RE: Can't Get Multile Exposure with bracketing to work.
2
Reply message RE: Can't Get Multile Exposure with bracketing to work.
3
Reply message RE: Can't Get Multile Exposure with bracketing to work.
4
Reply message RE: Can't Get Multile Exposure with bracketing to work.
5
Reply message RE: Can't Get Multile Exposure with bracketing to work.
6
     Reply message RE: Can't Get Multile Exposure with bracketing to work.
7
     Reply message RE: Can't Get Multile Exposure with bracketing to work.
8
          Reply message RE: Can't Get Multile Exposure with bracketing to work.
9
          Reply message RE: Can't Get Multile Exposure with bracketing to work.
10
               Reply message RE: Can't Get Multile Exposure with bracketing to work.
12
Reply message RE: Can't Get Multile Exposure with bracketing to work.
11
Reply message RE: Can't Get Multile Exposure with bracketing to work.
13
Reply message RE: Can't Get Multile Exposure with bracketing to work.
14