Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Anyone experience this behavior with their D7K?

JosephK

Seattle, WA, US
7074 posts

Click to send email to this author Click to send private message to this author

"RE: Anyone experience this behavior with their D7K?"

JosephK Silver Member Fellow Ribbon awarded for his excellent and frequent contributions and sharing his in-depth knowledge and experience with the community in the Nikonians spirit. Nikonian since 17th Apr 2006
Thu 04-Nov-10 05:18 PM

My guess is that the EXIF data would contain what the camera wanted, not what the lens really did, assuming a malfunctioning lens.

---------+---------+---------+---------+
Joseph K
Seattle, WA, USA

D200, 17-55mm f/2.8 DX, 70-200mm f/2.8 VR, 50mm f/1.4 D
18-70mm f/3.5-4.5 DX, 70-300mm f/4-5.6 ED, D70S

A general, generic topic Anyone experience this behavior with their D7K? [View all] , wwt67 Silver Member , Thu 04-Nov-10 12:52 AM
Subject
ID
Reply message RE: Anyone experience this behavior with their D7K?
1
Reply message RE: Anyone experience this behavior with their D7K?
2
     Reply message RE: Anyone experience this behavior with their D7K?
4
Reply message RE: Anyone experience this behavior with their D7K?
3
Reply message RE: Anyone experience this behavior with their D7K?
5
Reply message RE: Anyone experience this behavior with their D7K?
6
Reply message RE: Anyone experience this behavior with their D7K?
7