Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Nikon D3100 and D5200 wont set WB

MEMcD

US
31313 posts

Click to send email to this author Click to send private message to this author

"RE: Nikon D3100 and D5200 wont set WB"

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Tue 02-Jul-13 10:11 PM

Hi Todd,

I assume you are using the "PRE" feature to set the WB?

What exposure mode are you using?

If you are using Manual exposure mode did you adjust the shutter speed, aperture, and ISO to get a correct exposure of your gray card?
It the exposure is not correct, the camera won't be able to measure the WB.
Setting the exposure mode to Program for the calibration shot will usually solve the problem.

Once you set the "PRE" in the camera are you pressing the WB button again and waiting for "PRE" to flash in the Top LCD before you release the shutter?

Best Regards,
Marty

A general, generic topic Nikon D3100 and D5200 wont set WB [View all] , blu62vette Silver Member , Tue 02-Jul-13 06:24 PM
Subject
ID
Reply message RE: Nikon D3100 and D5200 wont set WB
1
Reply message RE: Nikon D3100 and D5200 wont set WB
2
Reply message RE: Nikon D3100 and D5200 wont set WB
4
     Reply message RE: Nikon D3100 and D5200 wont set WB
5
Reply message RE: Nikon D3100 and D5200 wont set WB
3
Reply message RE: Nikon D3100 and D5200 wont set WB
6