Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D3000 not working with AF S DX 55-200 f/4-5.6 ED

MEMcD

US
31276 posts

Click to send email to this author Click to send private message to this author

"RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Mon 04-Mar-13 05:23 AM

Hi Hunter,

Does the Camera work correctly when you mount another lens on it?

If it works with a different lens, the problem is in the lens.

With the Camera in Manual exposure mode you must set the Aperture, Shutter Speed, and ISO to match the ambient light level to get a correctly exposed image.

Best Regards,
Marty

A topic tagged as in need of help D3000 not working with AF S DX 55-200 f/4-5.6 ED [View all] , hunterfreeman1 , Mon 04-Mar-13 01:35 AM
Subject
ID
Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
1
Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
2
     Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
3
          Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
4
               Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
5
               Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
6