Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
swcrihfield

US
5 posts

Click to send email to this author Click to send private message to this author

"D5100 shutter.. Help!"

swcrihfield Registered since 16th Jan 2013
Wed 16-Jan-13 01:36 AM

Hi! I purchased a D5100 last April and it has been working wonderfully, but last week when I had in it aperture priority, shutter priority, program or manual (any manual setting) the shutter acts kinda as if its getting stuck. It will close then take about 20-30 seconds to open back up and finish the shot. Kinda like its trying to do the bulb or time lapse photography. All of the other pre-programmed modes (auto, portrait, landscape etc)work perfectly fine, so I thought maybe I had accidentally turned on something that would cause this, but I have went in and reset all of my settings, cleaned the sensor, and made sure the time lapse exposure is off. Help!! Lol i have posted this in the repair forum too hoping i can find someone that can hell..advice would be appreciated!

Thanks,
Sam

A general, generic topic D5100 shutter.. Help! [View all] , swcrihfield , Wed 16-Jan-13 12:36 AM
Subject
ID
Reply message RE: D5100 shutter.. Help!
1
Reply message RE: D5100 shutter.. Help!
2
Reply message RE: D5100 shutter.. Help!
3
Reply message RE: D5100 shutter.. Help!
4