Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

AF-S 55-300 lens on D3100 "lens not attached" message

redwriter99

US
3 posts

Click to send email to this author Click to send private message to this author

"RE: AF-S 55-300 lens on D3100 "lens not attached" message"

redwriter99 Registered since 15th Oct 2012
Tue 16-Oct-12 09:58 PM

thanks for the advice. I made sure that I heard the soft-click to make sure I had positive engagement on the lens. still same message. I tried cleaning the contacts with a q-tip and made sure that each ball/target was not depressed (spring loaded). still couldn't get it to work. I put an old lens on the camera body and it recognized it no problem. Assuming it's a problem with the lens. I plan on returning it for another unit.

A general, generic topic AF-S 55-300 lens on D3100 "lens not attached" message [View all] , redwriter99 , Mon 15-Oct-12 08:19 PM
Subject
ID
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
1
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
2
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
3
     Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
4
     Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
5
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
6