Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

New Version of NX/NX2 Required?

DrJay32

Colorado Springs, US
3377 posts

Click to send email to this author Click to send private message to this author

"RE: New Version of NX/NX2 Required?"

DrJay32 Gold Member Awarded for his multiple written contributions for the Resources and eZine Nikonian since 12th Mar 2003
Tue 01-Jul-08 09:31 PM

Based on history, you'll need NX 2.0, and NX 1.x won't support it.

Whether NX 2.0 will require an update is something I don't know.

-Jason

Jason P. Odell
Colorado Nikonian
Author, The Photographer's Guide to Capture NX2
The authoritative guide to Capture NX 2.0!

www.luminescentphoto.com

Listen to The Image Doctors

A topic tagged as having a question New Version of NX/NX2 Required? [View all] , sfbillm Silver Member , Tue 01-Jul-08 11:45 AM
Subject
ID
Reply message RE: New Version of NX/NX2 Required?
1
Reply message RE: New Version of NX/NX2 Required?
2
     Reply message RE: New Version of NX/NX2 Required?
3
     Reply message RE: New Version of NX/NX2 Required?
4
Reply message RE: New Version of NX/NX2 Required?
5
Reply message RE: New Version of NX/NX2 Required?
6