Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

No image preview when remote connected to 10-pin

EYEBALLER

Sterling Heights, US
102 posts

Click to send email to this author Click to send private message to this author

"No image preview when remote connected to 10-pin"

EYEBALLER Registered since 08th Sep 2011
Tue 02-Jul-13 04:12 AM | edited Wed 03-Jul-13 05:51 AM by jrp

Hi Nikonians!
Here's one for you. When my D700 has a wireless remote shutter release receiver connected to the ten pin connector on the camera, it will not display any image previews or the menu. Can anybody give me a clue as to why it won't give me an image preview or display the menu?

Thanks folks.

EYEBALLER

Visit my Nikonians gallery.

A general, generic topic No image preview when remote connected to 10-pin [View all] , EYEBALLER , Tue 02-Jul-13 02:12 AM
Subject
ID
Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
1
Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
4
Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
2
Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
3
     Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
5
          Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
6
               Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
7
                    Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
8
                         Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
9
                         Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
10
                         Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
11
                              Reply message RE: NO IMAGE PREVIEW WHEN REMOTE CONNECTED TO 10 PIN
12