Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem with CF Card Loading Pics In Nikon Transfer

DinoCardelli

Plantation, US
236 posts

Click to send email to this author Click to send private message to this author

"Problem with CF Card Loading Pics In Nikon Transfer"

DinoCardelli Registered since 19th Oct 2010
Sun 07-Oct-12 07:28 PM

When going directly from the Camera to my MAC i do the following:


1.) Attach the USB to MaC (PowerBook Pro - 8GB Memory I7 processor)
2.) Plug into the camera
3.) Turn on Camera
4.) NT does not recognize the Camera
5.) I then open the camera CF door and unplug the card
6.) D700 comes up as the source
7.) I push the CF back in and then the pics begin to come up, but, very slowly and almost like they are "pulsing"
8.) Once it reaches the end of the pics...it then load the pics...but, very slowly..
9.) I'm shooting in NEF uncompressed so the files are about 28-30MB per photo

Any info or is the "norm".

TIA...

Dino

Visit my professional gallery.

A general, generic topic Problem with CF Card Loading Pics In Nikon Transfer [View all] , DinoCardelli , Sun 07-Oct-12 05:28 PM
Subject
ID
Reply message RE: Problem with CF Card Loading Pics In Nikon Transfer
1
Reply message RE: Problem with CF Card Loading Pics In Nikon Transfer
2
     Reply message RE: Problem with CF Card Loading Pics In Nikon Transfer
3
          Reply message RE: Problem with CF Card Loading Pics In Nikon Transfer
4
               Reply message RE: Problem with CF Card Loading Pics In Nikon Transfer
5