Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
nrothschild

US
10916 posts

Click to send email to this author Click to send private message to this author

"RE: D700 AF problem"

nrothschild Neil is an expert in several areas, including camera support Registered since 25th Jul 2004
Sun 07-Oct-12 08:18 PM

>> 3. AF at a particular distance, recompose, and then trip the shutter using the interval timer.

Are you using the "Self timer" activated from the shooting mode dial on the top left camera, or are you using the menu based intervalometer?

I don't know why it would matter, or if it would matter but if anyone is going to try to reproduce it they would want the identical settings.

What is your AF-C priority mode setting (custom a2)?

I am very sure I don't have the problem you are having but I may be skinning the cat differently. The key, as mentioned previously, is to have "AF Activation" (custom menu a5) set to OFF. And you seem to be sure you have that set correctly.

AF-S mode would not solve the problem because the camera would not fire. Same if in AF-C focus priority mode.

_________________________________
Neil


my Nikonians gallery.

A general, generic topic D700 AF problem [View all] , abhijitsarkar , Sat 29-Sep-12 10:58 PM
Subject
ID
Reply message RE: D700 AF problem
1
Reply message RE: D700 AF problem
2
Reply message RE: D700 AF problem
4
     Reply message RE: D700 AF problem
6
          Reply message RE: D700 AF problem
7
Reply message RE: D700 AF problem
3
Reply message RE: D700 AF problem
5
Reply message RE: D700 AF problem
8
Reply message RE: D700 AF problem
9
Reply message RE: D700 AF problem
10