Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
MEMcD

US
31610 posts

Click to send email to this author Click to send private message to this author

"RE: Option to MD10"

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Sun 09-Sep-12 07:11 PM

Hi Tom,

Try cleaning the electrical contacts in the MB-D10 and on the EN-EL3e batteries.
Do you have the latest firmware (version A:1.03/B:1.02) installed in your D700?
Check Custom Setting d11 MB-D10 Battery Order.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

A general, generic topic Option to MD10 [View all] , tjtrujillo , Mon 27-Aug-12 11:14 PM
Subject
ID
Reply message RE: Option to MD10
1
Reply message RE: Option to MD10
2
     Reply message RE: Option to MD10
3
     Reply message RE: Option to MD10
4
          Reply message RE: Option to MD10
5
               Reply message RE: Option to MD10
6
                    Reply message RE: Option to MD10
7
                         Reply message RE: Option to MD10
8
                              Reply message RE: Option to MD10
9
                                   Reply message RE: Option to MD10
11
                                        Reply message RE: Option to MD10
12
                                             Reply message RE: Option to MD10
13
                                             Reply message RE: Option to MD10
14
Reply message RE: Option to MD10
10
Reply message RE: Option to MD10
15
     Reply message RE: Option to MD10
16
          Reply message RE: Option to MD10
17
               Reply message RE: Option to MD10
18