Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D700 problem with hot shoe?

MTP1

Waxahachie, US
33 posts

Click to send email to this author Click to send private message to this author

"RE: D700 problem with hot shoe?"

MTP1 Silver Member Nikonian since 15th Apr 2009
Mon 30-Jul-12 03:07 AM

I have a D200, the first Digital I purchased, and a D700. I opened Nikonians tonight to ask about the very problem you posted. I have had my D700 for over a year with no problems. I am in Boston now helping my first grandson celebrate his 2nd birthday. I brought my D700 with a SB910 and SAB900 flash.When I tried taking pictures, neither flash would work when attached to the flash shoe of the D700 . I tried both flashes on my daughter's D200 and they worked perfectly. I was able to take some pictures with my D700 by shooting the SB910 or the SB900 remotely by using the pop up flash on the camera as commander. This is the first time that this problem has occurred. I was hoping that I had just pushed a wrong button or changed a menu setting somewhere by mistake, and someone on the forum could advise me of a possible solution. But from reading your post I probably need to send the camera to Nikon for repair. Do you agree?
Thank you,
Mike

Visit my Nikonians gallery.

A general, generic topic D700 problem with hot shoe? [View all] , ajdooley Gold Member , Fri 27-Jul-12 09:28 PM
Subject
ID
Reply message RE: D700 problem with hot shoe?
1
Reply message RE: D700 problem with hot shoe?
3
Reply message RE: D700 problem with hot shoe?
2
Reply message RE: D700 problem with hot shoe?
4
Reply message RE: D700 problem with hot shoe?
5
Reply message RE: D700 problem with hot shoe?
6
Reply message RE: D700 problem with hot shoe?
7