Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Slow loading D 700 NEFs in Photo Mechanic

mklass

Tacoma, US
7438 posts

Click to send email to this author Click to send private message to this author

"RE: Slow loading D 700 NEFs in Photo Mechanic"

mklass Platinum Member As a semi-professional involved in all manner of photographic genres including portraiture, sports, commercial, and events coverage, Mick is always ready to help Nikonians by sharing his deep knowledge of photography and printing. Donor Ribbon awarded for his generous support to the Fundraising Campaign 2014 Nikonian since 08th Dec 2006
Sat 14-Jul-12 03:48 PM

I have no problem with NEF for any DX or FX camera opening in PM. What version are you using? It should be at least 4.6, preferable the latest 4.6.9. I also have no problem with the v5 beta.

I am on Windows 7-64. What OS are you using?

I'd suggest posting a message in Camera Bits' Photo Mechanic forum, if you haven't already done so. http://forums.camerabits.com

That behavior isn't right.

Mick
http://www.mickklassphoto.com
or
Visit my nikonians gallery

A general, generic topic Slow loading D 700 NEFs in Photo Mechanic [View all] , doc85 , Fri 13-Jul-12 10:46 PM
Subject
ID
Reply message RE: Slow loading D 700 NEFs in Photo Mechanic
1
Reply message RE: Slow loading D 700 NEFs in Photo Mechanic
2
Reply message RE: Slow loading D 700 NEFs in Photo Mechanic
3