Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

MB-D10 partially works on D700?

JBS101

Canberra, AU
596 posts

Click to send email to this author Click to send private message to this author

"RE: MB-D10 partially works on D700?"

JBS101 Silver Member Nikonian since 20th Apr 2009
Wed 11-Apr-12 10:13 AM

Clint,

I had a look through the camera and MB-D10 manuals but could not see anything obvious. Given the assessment that there is likely to be a problem with menu settings, I wonder whether it would be best to reset all camera menu settings to their default values by doing a two button reset on the camera. You would lose any custom settings you have, but it might be worth it to solve the problem. If that doesn't work, it would almost have to be a fault in the camera.

Incidentally, I had a problem with conflicting settings when I first got my D700.. Nikon service could not solve the problem and was prepared to replace the camera. In the end, a smart young man at the camera store solved the problem for me. In essence, two settings were in conflict, but the requirement to synchronise the settings was not covered in the D700 manual. That could be the problem here.

I will be very interested to hear the final outcome.

Regards,

John

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic MB-D10 partially works on D700? [View all] , Clint S Silver Member , Mon 09-Apr-12 04:52 AM
Subject
ID
Reply message RE: MB-D10 partially works on D700?
1
Reply message RE: MB-D10 partially works on D700?
2
Reply message RE: MB-D10 partially works on D700?
3
     Reply message RE: MB-D10 partially works on D700?
4
Reply message RE: MB-D10 partially works on D700?
5
Reply message RE: MB-D10 partially works on D700?
6