Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem (?) with D700

woorob2

US
2 posts

Click to send email to this author Click to send private message to this author

"Problem (?) with D700"

woorob2 Registered since 11th Mar 2012
Sun 11-Mar-12 11:50 PM

Hello,

I haven't posted here for a while, but I hope someone with D700 expertise can help.

I recently purchased a used D700 with ~20,000 shutter actuations. I have two FX lenses: the second version 24-120 zoom (purchased used) and a new 16-35mm zoom. I've been an avid D300 user and have had great success with that camera, so I was really looking forward to the D700.

The D700 images are quite disappointing. In Lightroom 4 they appear washed out, so I wonder if have set something incorrectly or if there is another problem. Shots taken at fairly close or near range exhibit excellent sharpness, but at longer distances I am not experiencing the type of shrpness I had expected from this camera. It's the same with both lenses so I doubt a lens is the problem. I'm shooting RAW.

Any thoughts? Many thanks in advance!

A topic tagged as in need of help Problem (?) with D700 [View all] , woorob2 , Sun 11-Mar-12 10:50 PM
Subject
ID
Reply message RE: Problem (?) with D700
1
Reply message RE: Problem (?) with D700
2
Reply message RE: Problem (?) with D700
3
Reply message RE: Problem (?) with D700
4
Reply message RE: Problem (?) with D700
5