Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

epson 1280 question

richmk

Angus, CA
296 posts

Click to send email to this author Click to send private message to this author

"RE: epson 1280 question"

richmk Basic Member
Fri 11-Oct-02 11:58 PM

Are you sure the paper size was set to 13x19 (Super A3/B 329mx483mm)?

I've had the 1280 freeze before but it's never spit the print out...Mine was caused by a slow System (for USB anyways). I took off the Epson Status Monitor and I haven't had a problem since. Not sure why this worked though.

Now, I just can't tell how much ink is left until it runs out.

...update: Now it's happening to me. I just installed Epson Status monitor 3 (to check my ink levels) and it happened about 1/4 of the way through a 5x7 print - twice!!!

I've contacted Epson Tech support and am awaiting a response.

After removing Status monitor, the same thing is still happening. The print preview is showing the whole image but only part is being printed.

Tried going back to Photoshop 6, was trying out photoshop 7, and the image prints out completely.

Anybody else having problems with PS 7 and the 1280?

Richard

Richard
http://www.rkphoto.ca

A topic tagged as in need of help epson 1280 question [View all] , mrdinh , Fri 11-Oct-02 02:08 PM
Subject
ID
Reply message RE: epson 1280 question
1
Reply message RE: epson 1280 question PURPLE HAZE all thru my print
2
Reply message Before attempting to troubleshoot any more...
3
Reply message RE: Before attempting to troubleshoot any more...
4
     Reply message RE: Before attempting to troubleshoot any more...
5
     Reply message In my experience...
6